Home

I was trying to install ree for some legacy application and got bitten by this:

error: ‘EC_GROUP_new_curve_GF2m’ undeclared

But thanks to @mpapis this was all taken care of:

rvm install ree --patch $rvm_path/patches/ruby/ssl_no_ec2m.patch

This problem surfaced right after the “Oakley curves” were removed from OpenSSL.

Advertisements